Paypal bloque votre compte si vous utilisez une ancienne version Prestashop

Depuis peu, Paypal a bloqué les comptes de nombreux clients utilisant des anciennes versions de Prestashop suite à un trou de sécurité

123web réalise des upgrades de votre boutique Prestashop 1.5 vers Prestashop 1.6, chose qui ne peut pas être faite depuis votre back office car les 2 versions sont complétement différentes - Voici un exemple de site upgradé

Le tarif de cette prestation commence à 480 € pour les Prestashop 1.5 simples, puis sur devis selon les modules utilisés et la taille du site

La mise à jour est transparente car elle est effectuée sur un autre emplacement sur une une duplication de votre site

Faites votre demande de devis

Retour aux actualités 123web

Mentions légales & conditions générales de vente